måndag 8 februari 2010

Jag har problem...

...med min blogg. Då och då när man laddar hem den, dirigerar den till andra sidor, helt obegripliga sådana.

Jag ber er ha tålamod, jag håller på och försöker undersöka problemet. Google tror att det är någon av mina side bar gadgets som krånglar, men för att kunna ringa in problemet måste jag radera dom en och en för att testa. Det tar tid, och kanske förlorar jag något på vägen.

Bara jag inte förlorar er, kära läsare. Häng kvar!!

9 kommentarer:

carina@pocolococreativo sa...

Vad jobbigt!
Mitt tips, prova att ta bort snöeffekten, sånt kan stöka till det...

Petra sa...

Precis det har jag märkt när jag har försökt gå in på din sida, men jag trodde att det var jag som hade fått virus, eller ja - min dator i alla fall. Lycka till!

Annika sa...

Inga problem när jag går in, inte hittills i alla fall.

Pia sa...

Ibland funkar det och ibland inte. Har också kommit in på helt irrelevanta sidor när jag försökt komma in på Din blogg!

Inte överger jag Dig i första taget!
Kram på Dig!

Maria Björkman sa...

Där ser ni - ni har helt olika erfarenheter. Annika du har nog mest haft tur, eftersom det kommer och går. Tack för att ni håller ut!

Kimselius sa...

Jag hänger kvar, fastän det inte alls fungerar vissa dagar. Hoppas du får ordning på problemet. Idag gick det bra. Kanske du redan har löst problemet?
Kramisar Kim

Ingrid sa...

Jag har inte haft några problem alls, tror jag? Jo, kanske var det något konstigt en gång, men då trodde jag att det var jag själv som klickat på någon underlig länk.

Hoppas att det löser sig!

LottaEE sa...

Jag har inte haft några problem alls - peppar, peppar - vill ändå säga att bilden du lagt in för att illustrera problemet är helt underbar!

Maria Björkman sa...

Tack för att ni står ut! Jag TROR jag har fått ordning på den nu, men hojta gärna till om ni fortfarande märker något knas!

Lotta - bilden heter "Fråga inte". Visst är den värd ett garv?